SOL Deposit and Withdrawal Delays
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Dec 24, 2024 - 06:40 UTC
Investigating
Some users may be experiencing delayed Deposits and Withdrawals for Solana. We are currently investigating the issue.
Posted Dec 23, 2024 - 19:15 UTC
This incident affected: Withdrawals.