FLOW "Spork" 8 - Withdrawals & Deposits Disabled
Incident Report for CoinList
Resolved
We will update users when FLOW transfers are re-enabled.
Posted Apr 29, 2021 - 14:01 UTC
Investigating
Flow will be "sporking" the Flow Mainnet on Wednesday 4/28 going from Mainnet-7 to Mainnet-8. The Flow access nodes will be turned off during that time.

Deposits and withdrawals for FLOW will be disabled on CoinList starting at 11:00pm PST on April 27 until the Spork is complete.

Once the spork is complete, at or around 4PM PST on April 28, we will plan to re-enable deposit and withdrawals pending network stability.
Posted Apr 28, 2021 - 05:59 UTC
This incident affected: Withdrawals and Deposits.