ALGO < > Pro Transfers Unavailable
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 01:52 UTC
Investigating
We are currently investigating an issue that is impacting the ability to transfer ALGO tokens to/from Pro.
Posted Sep 27, 2022 - 19:57 UTC