CoinList Site Outage
Incident Report for CoinList
Resolved
All systems are back online and operational. Apologies for the inconvenience.
Posted Oct 15, 2021 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 18:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 17:18 UTC
Investigating
We are currently investigating this issue.
Posted Oct 15, 2021 - 16:21 UTC
This incident affected: CoinList - Website.