Trading Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Apr 15, 2022 - 16:30 UTC
Update
CoinList.co and Mobile trading have resumed.

Certain Pairs on CoinList Pro are still disabled. We will bring those back online over time as long as the system remains stable.
Posted Apr 15, 2022 - 07:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2022 - 06:43 UTC
Investigating
Trading on CoinList.co, Mobile, and Pro is currently disabled while we resolve an issue.

We expect trading to be available again once we have deployed the fix and the system is stabilized.
Posted Apr 15, 2022 - 04:29 UTC
This incident affected: Trading.