SOL Deposits and Withdrawals are Delayed
Incident Report for CoinList
Resolved
The issue has been resolved.
Posted Feb 06, 2024 - 19:01 UTC
Investigating
Due to the current incident affecting the Solana network all deposits and withdrawals for SOL and NEON are delayed. The Solana incident is being tracked here: https://status.solana.com/incidents/n5kcgs8dl9pj
Posted Feb 06, 2024 - 10:55 UTC
This incident affected: Withdrawals and Deposits.