MINA Deposits and Withdrawals offline for scheduled maintenance at 9pm UTC, Feb. 27

Incident Report for CoinList

Resolved

Planned maintenance has ended. MINA deposit and withdrawal services have been fully restored.
Posted Feb 28, 2025 - 00:00 UTC

Update

We are extending the planned maintenance by an additional 2 hours. MINA deposits and withdrawals will remain temporarily offline and service should be restored around 1 AM UTC.
Posted Feb 27, 2025 - 22:48 UTC

Update

Planned maintenance has started. MINA deposits and withdrawals are temporarily offline and service should be restored in approximately 2 hours.
Posted Feb 27, 2025 - 21:00 UTC

Identified

Due to planned maintenance, MINA deposits and withdrawals will be offline for approximately 2 hours starting at 9pm UTC, February 27.
Posted Feb 26, 2025 - 22:33 UTC
This incident affected: Withdrawals and Deposits.