AXL, CSPR, STX and SEI Withdrawals Disabled

Incident Report for CoinList

Update

NIL withdrawal has been enabled
Posted Oct 08, 2025 - 14:12 UTC

Investigating

We are currently investigating this issue.
Posted Oct 02, 2025 - 16:52 UTC
This incident affects: Withdrawals.