Planned Maintenance: CoinList.co downtime
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 00:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 09:24 UTC
Investigating
CoinList site will be undergoing scheduled maintenance on February 9, 2024, from 20:00 to 21:00 UTC. Please be aware the entire site will be down during this period.

Rest assured your crypto will be secure during this period and we will work diligently to have everything back up and running as quickly as possible.
Posted Feb 09, 2024 - 09:24 UTC
This incident affected: CoinList - Website.