FLOW "Spork" - Deposits Offline
Incident Report for CoinList
Resolved
We will update users when FLOW deposits are back online
Posted Apr 26, 2021 - 13:52 PDT
Update
FLOW deposits remain unavailable while we work on re-establishing deposits post-spork. Withdrawals are available.
Posted Apr 12, 2021 - 17:53 PDT
Monitoring
[UPDATE] FLOW withdrawals are now available. Deposits are still unavailable.

The FLOW network is performing an upgrade ("Spork"). As a result, we have turned of deposits and withdrawals until the upgrade is complete. Withdrawals and Deposits will be enabled after the network has stabilized post-spork.

- Date/Time of Spork: Wednesday, April 7, 2021(8:00 AM PT)
- MainNet version: Mainnet-7
- Release Notes link: https://github.com/onflow/flow-go/releases/tag/v0.15.3
Posted Apr 07, 2021 - 08:43 PDT
This incident affected: Withdrawals and Deposits.