Withdrawal Issues affecting Multiple Assets
Incident Report for CoinList
Resolved
The issue has been resolved.
Posted Apr 14, 2023 - 14:26 UTC
Investigating
We are currently experiencing issues with processing withdrawals for multiple assets. Some of the assets currently affected are BTC, ERC-20 tokens, FIL, XTZ, and ALGO.
Our team is working to identify and resolve the issue as quickly as possible.
Posted Apr 06, 2023 - 09:18 UTC
This incident affected: Withdrawals.