CELO & cUSD Deposits Not Displayed in Wallets
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 11:44 UTC
Identified
CoinList has identified an issue with our custodian identifying certain CELO and cUSD deposits. We are working with Bitgo to resolve the issue. All funds are safe and deposits will be credited to user accounts once the fix is deployed.
Posted Jun 28, 2021 - 17:31 UTC
This incident affected: Deposits.