FLOW Spork - Effective June 14th all Withdrawals and Deposits of FLOW will be disabled until the conclusion of the Spork on June 15th.

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Jun 16, 2022 - 02:13 UTC

Update

FLOW Spork - Effective June 14th all Withdrawals and Deposits of FLOW will be disabled until the conclusion of the Spork. We expect to resume normal activity on June 16th.
Posted Jun 13, 2022 - 18:53 UTC

Investigating

FLOW Spork - Effective June 14th all Withdrawals and Deposits of FLOW will be disabled until the conclusion of the Spork on June 15th.
Posted Jun 13, 2022 - 18:50 UTC
This incident affected: Withdrawals and Deposits.