CFG withdrawals/deposits disabled
Incident Report for CoinList
Resolved
Our custodian has resolved the issue.
Posted Jul 05, 2023 - 18:20 UTC
Investigating
Withdrawals and deposits for Centrifuge (CFG) are currently paused while our custodian investigates an issue.
Posted Jul 05, 2023 - 12:50 UTC
This incident affected: Withdrawals and Deposits.