WAXL + AXL Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 15:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 05, 2023 - 15:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2023 - 04:10 UTC
This incident affected: Withdrawals.