CFG Parachain Launch - Deposits and Withdrawals Offline

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Apr 15, 2022 - 01:01 UTC

Monitoring

The Centrifuge parachain launch will be on April 4th.

Deposits and withdrawals will be offline during and after the parachain launch to ensure all system updates are completed. Deposits and withdrawals are expected to be re-enabled by April 14th.
Posted Apr 03, 2022 - 20:13 UTC
This incident affected: Withdrawals and Deposits.