Filecoin Mainnet Upgrade
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 01:39 UTC
Investigating
The Filecoin Mainnet Network Upgrade will occur from 23:00 UTC on November 20th to 00:30 UTC on November 21st, during which FIL deposits and withdrawals will be temporarily unavailable.
Posted Nov 20, 2024 - 12:32 UTC