FLOW "Spork" 12/8/2021- Deposits and Withdrawals Offline
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 00:04 UTC
Investigating
The FLOW network will be conducting a "Spork" on 12/8/2021. Deposits and Withdrawals will be offline during this process. Deposits and Withdrawals will be re-enabled following the spork and network stability.
Posted Dec 08, 2021 - 06:05 UTC
This incident affected: Withdrawals and Deposits.