ROSE + CFG + MINA + FLOW Deposits and Withdrawals are Temporarily Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 20:01 UTC
Investigating
We are experiencing an issue with our custodian for ROSE, CFG, MINA and FLOW. We have temporarily disabled deposits, withdrawals and new address creation for these assets.
Posted Jan 28, 2022 - 21:02 UTC
This incident affected: Withdrawals and Deposits.