Issue processing ETH and ERC-20 transactions
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 12:24 UTC
Investigating
We are currently encountering a delay in confirming ETH and ERC-20 transactions to align with their on-chain status updates.
Posted Mar 27, 2024 - 10:03 UTC
This incident affected: Withdrawals and Deposits.