NIL withdrawals from old.coinlist.co are temporarily disabled as part of an ongoing migration.

Incident Report for CoinList

Resolved

NIL Withdrawals were re-enabled.
Posted Feb 20, 2026 - 08:38 UTC

Monitoring

NIL withdrawals from old.coinlist.co are temporarily disabled due to a migration. We expect the process to complete by February 19 at 5:00 PM EST.
Posted Feb 18, 2026 - 17:34 UTC
This incident affected: Withdrawals.