SUI and SQD Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 19:09 UTC
Update
SUI Withdrawals have been re-enabled. We are continuing to work on a fix for SQD Withdrawals.
Posted Dec 05, 2024 - 22:49 UTC
Identified
We are currently working on this issue.
Posted Dec 04, 2024 - 19:27 UTC
This incident affected: Withdrawals.