CSPR Deposits and Withdrawals Disabled

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted May 08, 2025 - 00:23 UTC

Investigating

We disabled withdrawals and deposits for CSPR due to the mainnet upgrade to CSPR 2.0.
Posted May 06, 2025 - 09:57 UTC
This incident affected: Withdrawals and Deposits.