CoinList Pro Planned Maintenance 8/10 21:00 UTC
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 09:07 UTC
Identified
CoinList Pro will undergo scheduled maintenance on August 8th at 21:00 UTC, during which the platform will be unavailable for approximately one hour.
Posted Aug 08, 2024 - 11:00 UTC
This incident affected: Trading.