FLOW Withdrawals Delayed
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 20:25 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 20:23 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 19:14 UTC
Investigating
We are currently investigating delays in FLOW withdrawals for a limited number of users. This issue is not intermittent and not impacting all users. For users with delayed withdrawals, your funds are not at risk and your funds will be sent out once the issue is resolved.
Posted Nov 03, 2022 - 17:15 UTC
This incident affected: Withdrawals.