Deposits and Withdrawals for certain assets are experiencing delays due to a partial disruption with our custodian.

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 12:44 UTC

Investigating

Affected assets include, but are not limited to, USDT, USDC, SOL and ETH. We are monitoring the situation and awaiting updates from our custodian.
Posted Oct 21, 2025 - 11:34 UTC
This incident affected: Withdrawals and Deposits.