ETH + ERC-20 Withdrawal Delays
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 10:16 PDT
Monitoring
We are having trouble broadcasting transactions in a timely manner so there may be delays in withdrawals
Posted Oct 13, 2021 - 16:46 PDT
This incident affected: Withdrawals.