FLOW Mainnet Network Upgrade
Incident Report for CoinList
Resolved
The Mainnet Network Upgrade has been completed. FLOW deposits and withdrawals are now available.
Posted Sep 26, 2024 - 20:13 UTC
Investigating
FLOW Mainnet Network Upgrade will occur on September 25th, from 5:00 PM CEST / 8:00 AM PST to 7:00 PM CEST / 10:00 AM PST, during which FLOW services will be temporarily unavailable.
Posted Sep 23, 2024 - 11:33 UTC
This incident affected: Withdrawals and Deposits.