ICP, DOT & SOL Deposits Disabled

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Jan 09, 2023 - 13:38 UTC

Update

We are continuing to investigate this issue.
Posted Jan 06, 2023 - 22:47 UTC

Investigating

We are currently investigating this issue.
Posted Jan 06, 2023 - 22:47 UTC
This incident affected: Deposits.