Buy & Sell for BTRST, CLV, GODS, ICP temporarily turned off

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Jul 31, 2023 - 14:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 15, 2022 - 20:00 UTC

Identified

Buy & Sell for BTRST, CLV, GODS, ICP is temporarily turned off. These pairs will remain available to trade on CoinList Pro.
Posted Nov 15, 2022 - 20:00 UTC
This incident affected: Trading.