CoinList Pro Maintenance
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 03:51 UTC
Monitoring
CoinList Pro trading has resumed and the maintenance window is now closed. We are continuing to monitor system performance.
Posted Jun 01, 2022 - 03:16 UTC
Identified
CoinList Pro is currently under maintenance. We will update as we bring markets back online. We estimate that all pairs will be available in 1-2 hours.

Coinlist.co and Mobile trading are currently operational.
Posted Jun 01, 2022 - 02:05 UTC
This incident affected: Trading.