Send to Pro button not functional for WCT tokens

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 11:34 UTC

Investigating

We are working on a fix for the Pro Trading button not working. In the meantime, you can use our Buy and Sell feature, or you can deposit WCT by accessing Pro Trading, navigating to the WCT-USDT pair, and in the token overview click deposit.
Posted Apr 15, 2025 - 11:00 UTC
This incident affected: Trading.