CoinList Pro Maintenance
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 02:16 PDT
Monitoring
CoinList Pro: Pairs are now coming back online
Posted Jun 01, 2021 - 00:41 PDT
Update
We are continuing to work to resolve the ongoing CoinList Pro issues.
Posted May 31, 2021 - 21:46 PDT
Update
We apologize for the extended downtime. We are working to bring systems back-up. As the system comes back online, you'll need to place new orders for MINA-USD and MINA-USDT. We have cancelled all previous MINA orders as the market has changed since we began maitenance.
Posted May 31, 2021 - 19:30 PDT
Update
We are continuing to work on this issue. We expect to delay Mina trading further.
Posted May 31, 2021 - 17:49 PDT
Identified
CoinList Pro will be unavailable for approximately 10 minutes to resolve a balance loading issue. Mina trading will be delayed at least 15 minutes to 5:45pm PT / 0:45 UTC.
Posted May 31, 2021 - 17:23 PDT
This incident affected: Trading.