Site down due to network-wide disruption
Incident Report for CoinList
Resolved
AWS disruption has been resolved https://status.aws.amazon.com/
Posted Dec 15, 2021 - 16:28 UTC
Update
Site down due to network-wide disruption
Posted Dec 15, 2021 - 15:41 UTC
Identified
Site down due to network-wide disruption
Posted Dec 15, 2021 - 15:40 UTC
This incident affected: CoinList - Website.