FLOW Spork Jan 18, 2023 - Deposits and Withdrawals Offline
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 02:22 UTC
Identified
The FLOW network will be conducting a spork on Jan 18, 2023. FLOW Deposits and Withdrawals will be offline during this process, starting at 14:00 UTC. Deposits and Withdrawals will be re-enabled following the spork and network stability.
Posted Jan 17, 2023 - 23:23 UTC
This incident affected: Withdrawals and Deposits.