MINA Deposits and Withdrawals Temporarily Disabled due to Mainnet Upgrade
Incident Report for CoinList
Resolved
The Mainnet Upgrade is complete. MINA Deposits and Withdrawals have been enabled.
Posted Jun 07, 2024 - 21:16 UTC
Investigating
CoinList will temporarily disable MINA deposits and withdrawals between June 4th 10am CET - June 5th 4am CET due to MINA mainnet upgrade. Services will resume once the upgrade is completed.
Posted Jun 04, 2024 - 05:21 UTC
This incident affected: Withdrawals and Deposits.