ERC-20 + BTC + SEI + SUI Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 22:17 UTC
Investigating
We are currently investigating an issue with our Custodian processing withdrawals. Withdrawals for ERC-20's, BTC, SEI and SUI are currently disabled. We will update this page once there is additional information.
Posted Oct 17, 2023 - 17:52 UTC
This incident affected: Withdrawals.