FLOW Deposits & Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 16:48 UTC
Investigating
Flow deposits & withdrawals are disabled while we investigate an issue with our custodian partner.

Any pending FLOW deposits or withdrawals will be processed as soon as possible.
Posted Dec 05, 2021 - 17:37 UTC
This incident affected: Withdrawals and Deposits.