CSPR Withdrawals and Deposits Temporarily Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 09:27 UTC
Update
The CSPR Network is back online and operational.
Posted Aug 06, 2024 - 09:26 UTC
Investigating
We have turned off withdrawals and deposits while the CSPR Network is halted. Once the network is back active we will re-enable functionality.
See here for more info: https://x.com/Casper_Network/status/1817145818631098388
Posted Jul 27, 2024 - 10:36 UTC
This incident affected: Withdrawals and Deposits.