FLOW Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 23:32 UTC
Monitoring
The FLOW network conducted a spork on Feb 22, 2023. FLOW withdrawals will be temporarily offline while we monitor network stability.
Posted Feb 23, 2023 - 01:02 UTC
This incident affected: Withdrawals.