ENJ Deposits & Withdrawals Disabled

Incident Report for CoinList

Resolved

ENJ withdrawals will not reopen. Trading is available until November 30, after which we will convert any remaining ENJ to USDC for you, which you can then withdraw from the platform.
Posted Nov 21, 2025 - 19:01 UTC

Investigating

The ERC-20 ENJ token has migrated to its native ENJ. We are working closely with our providers to enable support.
Posted Jul 10, 2025 - 14:34 UTC
This incident affected: Withdrawals and Deposits.