Flow Mainnet Spork on 2021-09-15 08:00am PT
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 13:52 PDT
Investigating
The FLOW Mainnet will Spork on 2021-09-15 08:00am PT.

CoinList will disable withdrawals and deposits ahead of the Spork and they will remain unavailable until after the network has resumed and stablized. We expect this process to last for 6-12 hours.
Posted Sep 14, 2021 - 14:45 PDT
This incident affected: Withdrawals and Deposits.