CFG & wCFG Deposits + Withdrawals Disabled

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 11:35 UTC

Investigating

We have disabled CFG & wCFG deposits and withdrawals while we investigate an incident that is degrading performance. No funds are at risk. We will update as we investigate the issue.
Posted Nov 22, 2023 - 05:57 UTC
This incident affected: Withdrawals and Deposits.