SOL Deposits & Withdrawals Delayed
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 13:56 PDT
Investigating
SOL Deposits and Withdrawals may be delayed following the network restart. We are continuing to monitor the network for any ongoing issues.
Posted Sep 15, 2021 - 12:05 PDT
This incident affected: Withdrawals and Deposits.