Planned Maintenance: CoinList Pro and Buy & Sell
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 03:24 UTC
Update
Maintenance has been moved and will begin today (2/12) at 18:00 UTC. The downtime is expected to last for 1 hour.
Posted Feb 12, 2024 - 15:41 UTC
Identified
CoinList Pro and the Buy & Sell feature will be offline on 2/10/2024, from 16:00 to 17:00 UTC for scheduled maintenance.
Posted Feb 07, 2024 - 16:46 UTC
This incident affected: Trading.