FIL Deposits and Withdrawals Scheduled for Maintenance

Incident Report for CoinList

Resolved

The scheduled maintenance has been completed.
Posted Apr 15, 2025 - 08:13 UTC

Investigating

Filecoin mainnet upgrade is scheduled for April 14th. FIL deposits and withdrawals will be unavailable during this period
Posted Apr 09, 2025 - 06:52 UTC
This incident affected: Withdrawals and Deposits.