AVAX Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 21:56 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2022 - 15:38 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2022 - 22:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 15, 2022 - 22:18 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2022 - 19:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2022 - 20:01 UTC
Investigating
AVAX withdrawals are temporarily disabled. We are investigating the issue with our custodian partner.
Posted Jan 13, 2022 - 16:34 UTC
This incident affected: Withdrawals.