CQT Deposits, Withdrawals and Trading Temporarily Disabled
Incident Report for CoinList
Resolved
CQT has been fully migrated over to CXT.
Posted Aug 29, 2024 - 11:37 UTC
Update
This is due to Covalent's upcoming migration at their request. There is no issue on our end.
Posted Jul 10, 2024 - 10:23 UTC
Investigating
This is due to Covalent's upcoming migration at their request. There is no issue on our end.
Posted Jul 09, 2024 - 16:43 UTC
This incident affected: Trading, Withdrawals, and Deposits.