FLOW, MINA, ROSE and CFG Withdrawals & Deposits Temporarily Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Feb 26, 2022 - 19:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2022 - 16:16 UTC
Monitoring
Deposits and withdrawals for FLOW, MINA, ROSE and CFG will be temporarily unavailable due to a planned system maintenance by our custody partner.

We expect deposits and withdrawals to be unavailable from 2:00 AM UTC to 6:00 PM UTC on February 26, 2022.
Posted Feb 25, 2022 - 23:50 UTC
This incident affected: Withdrawals and Deposits.