Wallet Issues
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 18:58 UTC
Investigating
We are experiencing significant delays with deposits and withdrawals. Our engineering team is in the process of resolving the delay; however, you may not see your deposit or withdrawal in the receive wallet right away. Thank you for your patience as we work to remedy the issue.
Posted Mar 28, 2024 - 14:36 UTC
This incident affected: Withdrawals and Deposits.